This is a very rare problem, thank goodness. 🙏🏼

But if you notice that your posts in POSTS are not following their plan in PLANS, this article will show you how to fix the problem.

For example, you may notice time slots are being skipped or that the wrong content types are being allowed at specific time slots.

Not to worry! Read on for the fix!

The Fix

The fix for this problem is to go to PLANS and delete and recreate the plan where you're experiencing the problems.

Before you delete the plan, please take a screenshot of the plan (including each day-group: WEEKDAYS and WEEKENDS, for example), so you can easily recreate it after deletion.

To delete your faulty plan, please do the following:

  • Delete all but one day-group by clicking the delete "X" here:

  • When you have only a single day group left, go ahead and delete ALL the time slots for that day group. Hover over each time slot and click the delete "X"

  • When all but a single final time slot have been deleted, go ahead and add your first new time slot. Then delete the final remaining "old" time slot.

Once your old plan has been fully deleted, you can proceed with recreating the full plan you had before (by looking at your screenshots, for example).

Once you recreate the plan, your posts should follow the plan exactly as configured.

Go to POSTS to confirm this.

If you still see problems, please contact Post Planner support so we can look into it further.

Need Additional Help?

Did this answer your question?